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Lesson 1: Getting Started 

Lesson Objectives 
In this lesson, you will learn what PowerPoint is and you will create simple presentations. You will also use some 
of the file management tools. Upon completion of this lesson, you should be able to: 

 Start PowerPoint. 

 Create new presentations. 

 Identify elements on the screen. 

 Add text. 

 Use the Ribbon. 

 View ScreenTips. 

 Use the Quick Access Toolbar. 

 Move around in presentations. 

 Change slide size options. 

 Manage presentation files. 

 Use Backstage to save presentations. 

 Maintain backward compatibility. 

 Modify presentation properties. 

 Use presentation views. 

 Close and open presentations. 

What is PowerPoint? 
PowerPoint is a powerful presentation software used to produce professional, interactive slide shows. 
PowerPoint is often used to enhance the delivery of information to an audience. It can also be used to present 
information on kiosks, over the Internet, and as videos that can be uploaded to popular sites such as YouTube. 
Advanced PowerPoint users even use PowerPoint to develop interactive games and e-learning. 

PowerPoint presentation examples abound on the Internet. A quick Internet search for “examples of 
PowerPoint presentations” returns over two million results. On YouTube alone, any YouTube video that looks 
like it is moving from slide to slide could have been developed in PowerPoint. Another place you can go to 
view examples of PowerPoint Presentations is the PPT Search Engine website at pptsearchengine.net. 

http://www.pptsearchengine.net/
http://www.pptsearchengine.net/
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Starting PowerPoint 
To start the PowerPoint application in Windows 10, use one of the following methods: 

• Press the WINDOWS key on the keyboard to open the Start page, and then 
click or tap the PowerPoint tile; or  

 
• click the Start button, and then click or tap PowerPoint; or   
• in the taskbar, click the PowerPoint Quick Launch icon. 

 
When you start PowerPoint, the program displays a startup screen (Figure 1-1) of available templates and 
themes to help you get started quickly. A template is a boilerplate that already contains elements, such as 
various sample slides complete with placeholders and formatting. You also have an option to create a blank 
presentation. If you have been using PowerPoint for a little while, then your recently used files display in the 
bottom half of the window. 

 
Figure 1-1: PowerPoint startup screen 

You can click a template on the startup screen to create a new file, click a file in the Recent list to open it, or 
click Open to go to the Open page of the Backstage view. You use Backstage view to create, open, save, print 
and manage your files. (You will learn more about Backstage view later in this lesson.) 

Creating New Presentations 
All PowerPoint presentations are based on a template. PowerPoint includes templates for a wide variety of 
presentations. Some templates display on the startup screen, but you can access many more on the New 
page of the Backstage view (Figure 1-2). 

Note: Templates are downloaded from the Microsoft Office website. You can access templates from the 
website only if you have a live, non-restricted Internet connection. If you do not, you will not see any 
templates other than the Blank Presentation template in the New page. You can still use templates if you 
obtain them from another source. Any templates required for this course will be provided to you. 
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Figure 1-2: New page in Backstage view 

Search – Enter a search term to find online templates and themes from Office.com. 

Suggested Searches – Click any of these predefined searches to display related themes and templates. 

Themes and Templates – Suggested or recently used themes and templates appear in the gallery. A 
thumbnail of the first slide is displayed to help you select the theme or template you want. 

Blank Presentation – Choose the first option in the themes and templates area to create a blank 
presentation, which contains only the title slide with no colors or design elements, and is ready for you to 
enter text. When you start with a blank presentation, you can create your own content and apply your own 
choice of colors, backgrounds, images, and other design elements. 

When you select a template or theme (other than the Blank Presentation template), you have the option of 
choosing a variation before clicking the Create button. There are no restrictions on how many presentations 
you can create and work with at one time, although the amount of available system memory will determine 
this limit. 

To create a new blank presentation, use one of the following methods: 
• Open PowerPoint and click Blank Presentation; or 
• from within a presentation, click File, click New, and click Blank Presentation; or 
• press CTRL+N. 

To use a template, click File, click New, click a template, choose a variation, and then click Create. 

Learn to create new presentations 
In this exercise, you will start PowerPoint and create new presentations. 

1. Click the Start button, scroll the Start menu, then click or tap PowerPoint to start PowerPoint. The 
startup screen displays. 

2. In the startup screen, click the Blank Presentation template to create a new, blank presentation. 

3. Click File to display the Backstage and then click New. 

Search 

Suggested 
Searches 
 
 
 
 
 
 

Themes and 
Templates 
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The New page opens containing thumbnails that represent various presentation themes from which you 
can choose.  

Note: If you do not have access to templates on the Microsoft Office website, you will not be able to 
complete Steps 4 and 5 in this exercise; create another new blank presentation instead and skip to Step 6. 

4. Scroll through the list of themes, and then click Facet design. 

The preview window appears showing an image of the template and a brief description.  

5. Click Create. 

Notice that many elements are created automatically. This demonstrates how using a template can save 
you time and effort when creating a presentation. 

6. Keep the presentations open for the next exercise. 

Looking at the PowerPoint Window 
The PowerPoint window contains the familiar Ribbon interface of the other Microsoft Office programs. If you 
are familiar with another version of PowerPoint, you will find everything where you expect to find it, plus 
some additional features. Figure 1-3 shows a new presentation in the PowerPoint application window. 

 
Figure 1-3: PowerPoint application window – new presentation 

File Tab  – Click the File tab to open the Backstage view. When you open the Backstage view, PowerPoint 
hides the presentation and displays file management options, such as new, save and print options, in a full-
screen window. 

 Quick Access Toolbar  Title Bar 
 File Tab  Ribbon Tab   Min/Restore/Max/Close 
    Tell Me Share Comments 

Slide Navigation Pane
   

Ribbon 

Slide Pane 

Ribbon Group 

Slide 
Thumbnail 

Split Bar 

Status Bar View Buttons 
Zoom Slider 
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Quick Access Toolbar – Provides quick access to frequently used commands. Located above the Ribbon 
(default location) or below the Ribbon, the Quick Access Toolbar is customizable. 

Ribbon Tab – The Ribbon includes various tabs, and each contains commands that are grouped for specific 
purposes, such as editing, inserting graphics, adjusting the view, or modifying the page layout.  

Title Bar – Displays the name of the open presentation followed by “PowerPoint” (for example, Staff Retreat 
- PowerPoint). The title bar is located at the top of the screen. If more than one window is open on the screen, 
the Title Bar of the active window displays in a different color or color intensity. 

Tell Me – Similar to a Search bar.  Enter words or phrases to get help or find features or tools to quickly 
complete a task. 

Min/Restore/Max/Close – Affect the size of the application window on the screen. 

Share – Opens the Share pane, which allows you to invite others to view or edit your presentation. 

Comments – Opens the Comments pane, allowing you to add, or respond to comments in the presentation. 

Ribbon – The primary command interface in all Office programs. The Ribbon provides quick access to 
commands that are organized into groups according to the type of function, such as Insert, Design, Review, 
and so on. 

Ribbon Groups– Options on the Ribbon are arranged into groups of related commands. Some groups 
include a dialog box launcher button  at the bottom right. Clicking the dialog box launcher opens a dialog 
box or task pane which provides access to additional options and settings. 

Slide Navigation Pane  – Displays a thumbnail (miniature) view of each slide that you can use to organize 
and navigate slides in your presentation. If you are using Outline view, this pane becomes the Outline View 
pane. 

Slide Pane – The work area used to view and edit the selected slide. 

Split Bar – Drag this left or right to increase or decrease the size of the Slide Navigation (or Outline View) 
pane. 

Status Bar – Displays presentation information, such as current slide and total number of slides. The status 
bar also displays the Notes button (which opens an additional pane), and includes the View buttons and the 
Zoom slider at the far right. 

View Buttons – Alternate quickly between different views of a presentation. Use Normal to view and edit 
slides; use Slide Sorter to view and organize all the slides in a presentation; use Reading to view the 
presentation as if it were a show; and use Slide Show to view the current slide as it would appear to an 
audience (press ESC to exit this view). 

Zoom Slider – Click the – and + buttons at either side of the slider to decrease or increase the zoom 
percentage in increments of 10%, or drag the slider to choose a zoom percentage. PowerPoint displays the 
current zoom percentage in the Zoom level button, which is at the right of the Zoom slider. You can also 
click this button to set a custom or specific zoom percentage. Click the button to the far right of the zoom 
buttons to fit the active slide within the Slide pane. 

Other Features 
Figure 1-3 displays commonly used areas of the PowerPoint application window. However, because you can 
customize PowerPoint’s appearance, not all the items shown here always appear. For instance, you can 
choose to turn the ruler on if you want to set a tab to align specific information on the slide, and then turn it 
off again to maximize the workspace on your screen. You can also set up or turn off defaults, such as the 
Mini toolbar or Live Preview, for each new presentation. 
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Scroll bars appear automatically when the application window is too small to display all its contents. As you 
add slides to your presentation, you may not be able to see all of them at once in the Slide Navigation pane, 
and a vertical scroll bar will display at the right side of the application window. Click in the vertical scroll bar 
or drag the scroll box to move up and down within the presentation. A horizontal scroll bar will appear only 
if the presentation is wider than the screen can display; you can use it when you want to move sideways 
within the active slide. 

Previous Slide  and Next Slide  buttons appear at the bottom of the vertical scroll bar. Click them to move 
from one slide forward to the next, or back to the previous slide. 

Opening a Presentation 
You can open a presentation from any location. You can open as many presentations as needed; the only 
limitation is the amount of memory available on your system. 

Use one of the following methods to open a presentation: 

• Click File, click Open, click an option from the list of locations, and then select the file you want; or 

• press CTRL+O; or 

• press CTRL+F12. 

PowerPoint displays the recent presentations in the same order as you opened them, with the most recent 
at the top of the list in the Open page of the Backstage (Figure 1-4). When you reach the maximum number 
of files that display in this list, the oldest drops from the list. You can click the  to the right of the file name 
to ensure that this file remains in the list until it is unpinned. By default, you can see up to 20 recent 
presentations at a time, but you can customize this number to suit your needs. Click a file in the list to open it. 

 
Figure 1-4: Open page in Backstage view 

Alternatively, you can click Browse to open the Open dialog box. Once the Open dialog box displays, you can 
navigate using the mouse or keyboard to display files or folders, and then use one of the following methods 
to open a presentation: 

• Double-click the file name; or 

• select the file, and then click Open or press ENTER; or 

• if the file is stored in a different location, navigate to the location, and then use one of the above methods 
to open the file. 
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Learn to open presentations 
In this exercise, you will open presentations. 

1. Click File, click Open, and review the files that display in the Recent list. 

Note: Your screen may show files in the list created by other users on this computer, or it may not 
show any recently opened files. 

2. In the middle pane, click Browse to open the Open dialog box.  

3. Using the directory tree in the Open dialog box, navigate to the 3276 Exercise Files\StarterFiles folder, 
then double-click the Welcome to PowerPoint presentation to open it.  

4. Click File, click Open, and then click Browse. The Open dialog box appears and should already show the 
contents of the 3276 Exercise Files\StarterFiles folder. 

5. Click the Transitions.pptx file and click Open to open the presentation. 

6. Press CTRL+O, click Browse to open the Open dialog box, and then open the TEC Annual Review 
presentation. 

7. Point at the PowerPoint icon on the Windows taskbar to preview the open presentations. 

Moving Around in Presentations 
When you are working with a presentation, small pictures of each slide appear in the Slide Navigation pane 
on the left side of the screen. You can move through the presentation or select a specific slide using one of 
the following methods: 

• Click a slide in the Slide Navigation pane; or 

• use the scroll bar on the right side of the pane; or 

• press PAGE DOWN or DOWN arrow to move forward one slide; or 

• press PAGE UP or UP arrow to move backward one slide; or 

• press HOME to move to the first slide; or 

• press END to move to the last slide. 

Adding Text 
Most of the text you type on a slide will be in content placeholders. There are three types of text 
placeholders—title, subtitle, and text—as well as placeholders for pictures, charts, and other media. 

Inserting Text on a Slide 
To insert text on a slide, click in a placeholder to display the blinking cursor, type your text, and click outside 
of the placeholder when you have finished. If you have just created the slide, you can begin typing without 
selecting a placeholder. PowerPoint will automatically insert text into the topmost text placeholder on the 
left. 

You can also press CTRL+ENTER to move between placeholders on a slide. If you are on the last placeholder 
of the slide, pressing CTRL+ENTER creates a new slide. 
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Deleting Text on a Slide 
To delete text on a slide, position the blinking cursor at the appropriate place and then use BACKSPACE or 
DELETE to delete the text. You can also click and drag to select the text, and then press BACKSPACE or DELETE. 

To delete all the text in the text placeholder, click the border of the placeholder, and then press DELETE. 

The DELETE key deletes content to the right of the cursor and the BACKSPACE key deletes content to the left 
of the cursor. Both keys delete selected content. 

Learn to add text to a presentation 
In this exercise, you will add text to a presentation. 

1. Click File, click Open, navigate to the 3276 Exercise Files\StarterFiles folder and double-click the Business 
Project Plan presentation. 

2. In the title placeholder, select the text that reads Business Project Plan, then type: Tolano Business Plan. 

3. Select the text in the second placeholder, then type your name. 

4. Keep the presentation open for the next exercise. 

Changing Slide Size Options 
Objective 1.2.1 

It is always a good idea to set up your slide size options before you begin creating content. If you change 
the slide size after you enter content and set up a design, the contents of your slides may need to be 
re-adjusted to fit into the new size. 

Since most new TVs, projectors, and computer screens are now widescreen, the PowerPoint slide layout 
defaults to a 16:9 widescreen aspect ratio. Also, the default slide orientation is Landscape, with Notes, 
Handouts, and Outlines printed using Portrait orientation. 

To change slide size, use one of the following methods: 

• Click the Design tab and, in the Customize group, click Slide Size, and then select either Standard (4:3) 
or Widescreen (16:9); or  

• select Custom Slide Size to open the Slide Size dialog box (Figure 1-15). 

   
 Figure 1-15: Slide Size dialog box 

Use the Slides sized for drop-down list to select from a wide variety of preset sizes. 
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Learn to set slide size options 
In this exercise, you will change the slide size from the default Widescreen to Standard. 

1. Ensure that the Business Project Plan presentation from the previous exercise is still open. Click the 
Design tab, and in the Customize group, click Slide Size and select Standard (4:3). 

   

2. Select Maximize and view the slides. 

Notice that some of the text and portions of the graphics are now outside the slides. 

3. Click Undo on the Quick Access Toolbar (or use the CTRL+Z keyboard shortcut) and, on the Design tab, 
in the Customize group, click Slide Size and select Standard once again. 

4. Click Ensure Fit in the dialog box. 

5. On the Design tab, in the Customize group, click Slide Size and select Custom Slide Size. 

6. In the Slides sized for drop-down list, select On-screen Show 16:10. 

7. Click OK, click Ensure Fit, and then view the results. 

8. Return the slide size to Standard (4:3), Ensure Fit. 

9. Keep the presentation open for the next exercise. 

Managing Presentation Files 
Practicing good file management allows you to easily find and retrieve files, and includes knowing how to 
do the following: 

• Give your files meaningful names. 

• Store them in appropriate folders. 

• Choose a file type to accommodate specific purposes. 

• Include file properties (metadata) to help you or others locate and identify presentations. 

When you click the File tab, it opens to a full-screen window called Backstage view. Backstage view is where 
you manage many aspects of a presentation. In addition to common commands, such as Save, Open, and 
Print, Backstage view allows you to manage sharing, permissions, and a variety of options for saving 
presentations in different formats. 

To open Backstage view, click the File tab. When you select a command in the left panel of the Backstage 
screen, a page or dialog box of options and commands displays in the right panel. 
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Saving Presentations 
When you create a new presentation, the file is stored in temporary memory. You need to give the file a 
name and save it so that it is written to a permanent storage location, such as your hard drive, a network 
drive, or a cloud location. 

When you activate the Save command for the first time in a new presentation, the Save As page displays so 
you can specify where you want to store the presentation (Figure 1-16). 

 
Figure 1-16: Save As page 

The left portion of the screen displays standard locations for saving files. You can choose to Add a Place or 
click Browse to open the Save As dialog box (Figure 1-17). Use the Save As dialog box or the right side of the 
Save As screen to choose a location, enter a file name, and specify the file type. The default file type is a 
PowerPoint Presentation. 

Modifying Presentation Properties 
Objective 1.2.3 

You can view and modify the properties of a presentation file directly from within PowerPoint. Properties, or 
metadata, can identify a file’s contents and make the file easier to find. Properties of a file can be used to 
filter files in search results and can be viewed when browsing files to help in finding the correct file. Filling in 
the properties (including tags or keywords) of a presentation can be a very important step to take in 
organizations that have many files to wade through; in comparison, the time it takes to enter properties is 
minimal. 

To view and modify document properties, click File and click Info. The properties appear on the far right. Click 
Properties and select Advanced Properties to see all the properties in a dialog box. You can inspect, modify, 
and enter properties as you see fit. 

Learn to view and modify presentation properties 
In this exercise, you will add and modify presentation properties. 

1. Open the First Presentation file from the 3276 Exercise Files\StarterFiles folder. 

2. Click File and, on the Info page, view the Properties on the right. 
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3. Click in the field to the right of Title and type: My First Presentation. 

4. Click in the field to the right of Tags and type: PowerPoint, presentation, intro to PowerPoint, creating 
presentations. 

These tags are used by the file system to help find the file. 

5. Click the Show All Properties link at the bottom of the Properties pane. 

Note that additional properties are displayed. 

6. Click the Properties arrow at the top of the list, then click Advanced Properties. 

The Properties dialog box opens. These are the properties for the current presentation. 

7. Select each of the tabs to view their contents. Notice the Summary content includes the title and 
keywords you entered earlier. 

  
8. Click Cancel to close the Properties dialog box, and then close the presentation without saving. 

Viewing Presentations 
Objective 1.2.2 

PowerPoint offers different views to help you work on and navigate through your presentations. The different 
views include Normal, Outline View, Slide Sorter, Notes Page, and Reading View. 

To change the view, click the View tab and, in the Presentation Views group, make a selection; or you can 
select a view from the view buttons in the Status bar (Figure 1-21). 

 
Figure 1-21: Presentation Views ribbon group and View buttons in status bar 

Normal – View thumbnails of slides in the Slide Navigation pane, and the active slide, which is ready for 
editing, in the Slide pane. This is the default view. 

Presentation views in Views 
 

View buttons in Status Bar 

Normal 

Slide Sorter 

Reading View Slide Show 
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Outline View – Replace thumbnails with an outline of the text within the presentation. This view, which is 
similar to Normal view, is useful for editing purposes. 

Learn to change the view 
In this exercise, you will examine a presentation using various views.  

1. Open the Welcome to PowerPoint presentation located in the 3276 Exercise Files\StarterFiles folder. 

2. Click the View tab, and in the Presentation Views group, select Outline View.  

 
3. On the View tab, in the Presentation Views group, select Slide Sorter. 

 
4. On the status bar, slide the Zoom control to 50% to view the slides at 50% of their original sizes. 

5. On the View tab, in the Color/Grayscale group, click Grayscale to view the slides in grayscale. 

6. Click Back to Color View to return your slides to color. 

7. Click the View tab, and in the Presentation Views group, select Notes Page. 
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Lesson Summary 
Now that you have completed this lesson, you should be able to: 

 Start PowerPoint. 

 Create new presentations. 

 Identify elements on the screen. 

 Add text. 

 Use the Ribbon. 

 View ScreenTips. 

 Use the Quick Access Toolbar. 

 Move around in presentations. 

 Change slide size options. 

 Manage presentation files. 

 Use Backstage to save presentations. 

 Maintain backward compatibility. 

 Modify presentation properties. 

 Use presentation views. 

 Close and open presentations. 

Key Terms 
Term Definition 

Compatibility 
Checker 

A feature that lists elements in a presentation that are not supported or may not behave as 
expected in previous versions of PowerPoint. 

Compatibility 
Mode 

A feature that allows you to create presentations in the current version of PowerPoint that 
will also be editable in previous versions of PowerPoint. 

Defaults The standard settings that are in effect in an application until/unless they are changed by a 
user. 

Delete The procedure that removes text or objects from the presentation. 

Template A boilerplate for a presentation that already contains elements, such as various sample slides 
complete with placeholders and formatting. 
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Quiz Questions  
For each question, select the best answer. 

1. Which option provides direct access to frequently used commands and can be customized to contain 
commands you use regularly?   

a. Status Bar  

b. Quick Access Toolbar  

c. Tell Me feature  

d. Title bar  

2. How do you change slide size options?   

a. Click the Home tab and, in the Customize group, click Slide Size.   

b. Click the Design tab and, in the Customize group, click Slide Size.  

c. Click the File tab and, in the Customize group, click Slide Size. 

d. Click the View tab and, in the Customize group, click Slide Size. 

3. How can you display the keyboard buttons (key tips) for the commands in the Ribbon?  

a. Press ALT  

b. Press CTRL  

c. Press SHIFT  

d. Press ESC   

4. Which feature can you use to ensure your file will convert smoothly to an earlier version of PowerPoint?   

a. Check Accessibility  

b. Inspect Document  

c. Check Compatibility   

d. Manage Presentation  
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